Welcome to MekTrix 4.0

Aka Shish’s Place of Stuff

Eating PEARs~

For anyone with the same problems I had…

PEAR from debian stable is too old and won’t upgrade: download 1.3.5 manually, run “pear upgrade PEAR-1.3.5.tgz”; download the most recent version and run “pear upgrade PEAR-1.4.8.tgz” (in my case). You should then be able to let PEAR upgrade itself from then on.

MySQL extension is installed, but you still get the warning warning: pear/MDB2_Driver_mysql requires PHP extension "mysql": Make sure “module=mysql.so” is uncommented in /etc/php4/cli/php.ini.


Leave a Reply